Understøttede browsere

Hvis du vil bruge Shopify, skal du bruge en opdateret webbrowser. Hvis du ikke bruger den seneste version af din browser, vil du muligvis ikke kunne åbne Shopify-administratoren eller bruge dens funktioner. Du opnår de bedste resultater ved at tilgå Shopify ved hjælp af den seneste version af Google Chrome.

Shopify understøtter de to seneste versioner af alle browsere, medmindre andet er angivet. Nogle browsere, der ofte bruges til at tilgå Shopify, omfatter følgende:

Hvis din browser viser en meddelelse om, at du skal opdatere din browser, når du forsøger at tilgå Shopify, skal du opdatere din browser ved at følge meddelelserne på skærmen. Hvis meddelelsen stadig vises, når du har opdateret browseren, skal du muligvis rydde din cache. Få mere at vide om at rydde din cache i forskellige browsere under Sådan rydder du cookies i Chrome, Firefox, Safari og andre browsere.

Er du klar til at begynde at sælge med Shopify?

Prøv det gratis