Tuetut selaimet

Shopifyn käyttö edellyttää ajantasaista selainta. Jos et käytä selaimen uusinta versiota, Shopify Adminin tai joidenkin sen ominaisuuksien käyttö ei välttämättä onnistu. Parasta on käyttää Shopifyta Google Chromen uusimmalla versiolla.

Shopify tukee kaikkien selainten kahta viimeisintä versiota, ellei toisin mainita. Shopifyn käyttö on yleistä mm. näissä selaimissa:

Jos näet kehotuksen päivittää selaimesi, kun yrität käyttää Shopifyta, tee päivitys näytön ohjeiden mukaan. Jos viesti näkyy vielä päivityksen jälkeen, tyhjennä välimuisti. Lisätietoja välimuistin tyhjentämisestä eri selaimissa on kohdassa Välimuistin tyhjentäminen missä tahansa selaimessa.

Valmiina aloittamaan Shopifyssa?

Kokeile ilmaiseksi