Støttede nettlesere

Du må ha en oppdatert nettleser for å kunne bruke alle av Shopifys funksjoner. Shopify støtter for øyeblikket de to nyeste versjonene av alle nettlesere, med mindre annet er nevnt.

Nettlesere som støttes av Shopify inkluderer:

Hvis du prøver å vise Shopify og du får en melding om å oppdatere nettleseren, må du oppdatere nettleseren din ved å følge anvisningene på skjermen. Hvis du har oppdatert nettleseren, men fortsatt ser meldingen, kan du tømme hurtigbufferen i nettleseren.

Slik tømmer du bufferen

Trinnene for å tømme bufferen varierer avhengig av nettleseren din. Hvis du vil ha mer informasjon, kan du se Slik fjerner du informasjonskapsler i Chrome, Firefox, Safari og andre nettlesere.

Er du klar til å begynne å selge med Shopify?

Prøv det gratis