Støttede nettlesere

For å bruke Shopify må du bruke en oppdatert nettleser. Hvis du ikke bruker den nyeste versjonen av nettleseren, kan det hende du ikke får tilgang til Shopify-administrator eller kan bruke alle funksjoner. For best resultat bør du bruke Shopify med den nyeste versjonen av Google Chrome.

Shopify støtter de to nyeste versjonene av alle nettlesere, med mindre annet er oppgitt. Nedenfor ser du en liste over nettlesere som ofte brukes sammen med Shopify:

Hvis nettleseren din viser en melding om at du må oppdatere nettleseren når du prøver å få tilgang til Shopify, må du oppdatere nettleseren din ved å følge anvisningene på skjermen. Hvis meldingen fortsatt vises etter at du har oppdatert nettleseren, må du tømme hurtigbufferen. Hvis du vil ha mer informasjon om hvordan du tømmer hurtigbufferen i ulike nettlesere, kan du se Slik fjerner du informasjonskapsler i Chrome, Firefox, Safari og andre nettlesere.

Er du klar til å begynne å selge med Shopify?

Prøv det gratis