TLS(전송 계층 보안)

TLS(전송 계층 보안)는 인터넷상의 통신을 보호하는 데 사용되는 암호화 프로토콜입니다. 브라우저의 주소 표시줄에서 https://로 시작하는 URL 옆에 자물쇠 아이콘이 표시되면 해당 연결은 TLS를 사용하는 것입니다. TLS는 판매자의 연결과 고객 연결을 포함하여 Shopify에 대한 모든 연결에 적용됩니다. TLS 프로토콜의 최신 버전은 TLS 1.2입니다.

Shopify는 Shopify 웹사이트, 판매자의 상점 또는 관리자 페이지에 액세스하는 모든 사용자의 데이터를 더욱 효율적으로 보호하기 위해 2018년 6월 20일부로 TLS 버전 1.0 및 1.1을 더 이상 지원하지 않습니다. 사용 중인 브라우저에서 TLS 1.2를 지원하지 않는 경우에는 2018년 6월 20일부터 Shopify 사이트 방문 시 연결 오류가 표시됩니다.

사용 중인 브라우저에서 TLS 1.2를 지원하지 않으면 지원되는 브라우저 버전으로 업그레이드하십시오.

TLS 1.2를 지원하지 않는 브라우저를 사용하여 Shopify 상점에 액세스하려는 고객에게는 연결 오류가 표시되며, 2018년 6월 20일 이후에는 사이트를 로드할 수 없습니다.

2018년 6월 20일 이후에도 앱에서 Shopify를 계속 이용할 수 있도록 하려는 앱 개발자는 애플리케이션에서 Shopify API 연결에 TLS 1.2를 사용하는지 확인하십시오. 앱이 TLS 1.0 또는 1.1만 지원하는 경우 TLS 1.2를 지원하도록 업그레이드해야 합니다.

TLS 1.2 지원 확인

Shopify의 지원되는 브라우저 중 최신 2개 버전은 TLS 1.2를 지원합니다. 이러한 브라우저 버전 중 하나를 사용하여 Shopify 또는 Shopify 스토어를 방문하면 TLS 1.2를 통해 연결이 설정됩니다.

이전 버전의 브라우저와 Shopify가 공식적으로 지원하지 않는 브라우저도 TLS 1.2를 지원할 수는 있습니다. 사용 중인 브라우저에서 지원하는 TLS의 최고 버전을 확인하려면 SSL Labs SSL 테스트를 방문하십시오. 프로토콜 버전 아래에 사용 중인 SSL 버전이 표시됩니다.

컴퓨터 또는 모바일 운영 체제가 현재 사용 가능한 최신 버전인지도 확인해야 합니다(특히 이전 버전 Windows를 사용하는 경우).

Shopify와 함께 사업을 시작할 준비가 되셨습니까?

무료 체험