App compatibility

Niet elke app is erop gebouwd om te werken in alle winkels. Sommige apps zijn bedoeld om te werken met specifieke winkelinstellingen. Om te voorkomen dat je apps installeert die niet werken in je winkel, kunnen app-ontwikkelaars installatievereisten opgeven voor hun apps.

Als de instellingen van je winkel niet voldoen aan de installatievereisten van een app, wordt de app in de Shopify App Store gemarkeerd als Niet compatibel. Op de overzichtspagina van een incompatibele app kun je zien welke installatievereisten niet overeenkomen met de instellingen van je winkel. Je kunt de app niet installeren tenzij deze instellingen worden veranderd. Op de zoek- en categoriepagina's kun je incompatibele apps verbergen door Alleen compatibele apps weergeven te selecteren.

Als een app die je al hebt geïnstalleerd, incompatibel wordt met je winkel, krijg je een app-melding in het Shopify-beheercentrum die uitlegt welke winkelinstellingen incompatibel zijn met de app.

Installatievereisten zijn gerelateerd aan winkelinstellingen die moeilijk te veranderen zijn, zoals de locatie van je bedrijf of de landen waarnaar je artikelen verzendt. In de meeste gevallen raden we aan alternatieve apps te zoeken die geschikt zijn voor je winkel, tenzij je van plan bent je bedrijfsinstellingen te wijzigen.

Een app kan 5 soorten installatievereisten hebben:

Online winkel: de app werkt met winkels die gebruikmaken van het online winkelkanaal.

Point of Sale: de app werkt met winkels met het Shopify Point of Sale-kanaal.

Verzendlanden: de app werkt met winkels die verzenden naar ten minste één van de opgegeven landen. De regio's en landen waarnaar je verzendt, worden ingesteld door je verzendzones.

Valuta: de app werkt met winkels die verkopen in ten minste één van de valuta's die de app ondersteunt.

Vestigingsadres: de app werkt met winkels die een primair vestigingsadres hebben in een land dat door de app wordt ondersteund.

Klaar om te beginnen met verkopen met Shopify?

Probeer het gratis