解決 Shopify 配貨網的退貨錯誤

Shopify 配貨網 (SFN) 無法處理退貨流程時,系統即不會產生退貨單。在這種情況下,Shopify 管理介面和 SFN 應用程式會顯示錯誤訊息。您可能需要更新顧客的運送詳細資訊,或聯絡 SFN 以尋求解決方法。

如退貨時發生錯誤,該筆退貨訂單則會在 Shopify 管理介面中顯示退貨失敗,並在 SFN 應用程式中顯示已拒絕。訂單詳細資訊頁面的退貨失敗區段會顯示錯誤,以及解決退貨問題的方法。

請參閱以下區段,找出退貨錯誤的原因,以及解決該錯誤的步驟。

錯誤:至少一件商品遭拒,因此無法退貨

建立退貨後,系統並未產生到 SFN 的退貨單。

徵兆

發生以下錯誤:

  • Shopify 管理介面中的訂單詳細資訊頁面會顯示以下錯誤: Your return failed because at least 1 item wasn't accepted. Update the return with a new return shipping method or contact Shopify Fulfillment Network for details.
  • 訂單會在您的 SFN 應用程式中顯示已拒絕

原因

退貨單中包含 SFN 沒有庫存且無法接受的品項。

解析度

若要解決這個錯誤,請執行以下操作:

  1. 取消發生錯誤的退貨作業。
  2. 為訂單建立新退貨作業,然後選取其他運送方式。

錯誤:無法產生託運單標籤

建立退貨後,系統並未產生到 SFN 的退貨單。

徵兆

發生以下錯誤:

  • Shopify 管理介面中的訂單詳細資訊頁面會顯示以下錯誤: Couldn’t generate shipping label. Contact Shopify Fulfillment Network for details.
  • 訂單會在您的 SFN 應用程式中顯示已拒絕

原因

SFN 於建立退貨單時發生錯誤。

解析度

若要解決這個錯誤,請執行以下操作:

  1. 確認訂單並未使用預先授權的退貨單送出。
  2. 取消發生錯誤的退貨作業。
  3. 聯絡 Shopify 配貨網,決定後續步驟。

錯誤:退貨至 Shopify 配貨網的服務僅適用美國境內地址

建立退貨後,系統並未產生到 SFN 的退貨單。

徵兆

發生以下錯誤:

  • Shopify 管理介面中的訂單詳細資訊頁面會顯示以下錯誤: Return to Shopify Fulfillment Network is only available if your customer shipping address is set in the US.
  • 訂單會在您的 SFN 應用程式中顯示已拒絕

原因

以下原因可能導致這個錯誤:

  • 顧客運送地址不在美國境內。
  • 顧客運送資訊不完整。

解析度

若要解決這個錯誤,請執行以下操作:

  1. 取消發生錯誤的退貨作業。
  2. 請視錯誤原因執行下列操作:

準備好開始透過 Shopify 銷售商品了嗎?

免費試用