Løsning af fejl for returneringer til Shopifys distributionsnetværk
Når Shopifys distributionsnetværk ikke kan behandle din returnering, oprettes der ikke en returlabel. I dette tilfælde vises en fejlmeddelelse i Shopify-administratoren og appen for Shopifys distributionsnetværk. Du skal muligvis opdatere din kundes leveringsoplysninger eller kontakte Shopifys distributionsnetværk for at finde en løsning på fejlen.
Når der er en fejl med din returnering, vil ordren for denne returnering vise statussen Returneringen mislykkedes i Shopify-administratoren og statussen Afvist i appen for Shopifys distributionsnetværk. Fejlen vises i afsnittet Returneringen mislykkedes på siden med ordreoplysninger. Her vises også de handlinger, du kan foretage for at løse fejlen.
Du kan få mere at vide om årsagen til fejlen for returneringen og trin til at løse den under følgende afsnit.
Fejl: Din returnering mislykkedes, da mindst 1 vare ikke blev accepteret.
Når du har oprettet en returnering, genereres der ikke en returlabel til Shopifys distributionsnetværk.
Symptom
Der opstod følgende fejl:
- Siden med ordreoplysninger i Shopify-administratoren viser følgende fejl:
Your return failed because at least 1 item wasn't accepted. Update the return with a new return shipping method or contact Shopify Fulfillment Network for details.
- Ordren viser statussen Afvist i appen for Shopifys distributionsnetværk.
Årsag
Returneringen indeholder en vare, som Shopifys distributionsnetværk ikke lagerfører, og som ikke kan accepteres.
Opløsning
Hvis du vil løse denne fejl, skal du udføre følgende opgaver:
- Annuller den returnering, der indeholder fejlen.
- Opret en ny returnering for ordren, og vælg derefter en anden leveringsmetode.
Fejl: Kunne ikke generere en fragtlabel
Når du har oprettet en returnering, genereres der ikke en returlabel til Shopifys distributionsnetværk.
Symptom
Der opstod følgende fejl:
- Siden med ordreoplysninger i Shopify-administratoren viser følgende fejl:
Couldn’t generate shipping label. Contact Shopify Fulfillment Network for details.
- Ordren viser statussen Afvist i appen for Shopifys distributionsnetværk.
Årsag
Shopifys distributionsnetværk stødte på en fejl under forsøget på at oprette en returlabel.
Opløsning
Hvis du vil løse denne fejl, skal du udføre følgende opgaver:
- Bekræft, at ordren ikke allerede er blevet sendt med en forhåndsgodkendt returlabel.
- Annuller den returnering, der indeholder fejlen.
- Kontakt Shopifys distributionsnetværk for at afgøre de næste trin.
Fejl: Returneringer til Shopifys distributionsnetværk er kun tilgængelige for amerikanske adresser
Når du har oprettet en returnering, genereres der ikke en returlabel til Shopifys distributionsnetværk.
Symptom
Der opstod følgende fejl:
- Siden med ordreoplysninger i Shopify-administratoren viser følgende fejl:
Return to Shopify Fulfillment Network is only available if your customer shipping address is set in the US.
- Ordren viser statussen Afvist i appen for Shopifys distributionsnetværk.
Årsag
Denne fejl kan skyldes følgende årsager:
- Kundens leveringsadresse er ikke i USA.
- Kundens leveringsoplysninger mangler.
Opløsning
Hvis du vil løse denne fejl, skal du udføre følgende opgaver:
- Annuller den returnering, der indeholder fejlen.
- Afhængigt af årsagen til fejlen, skal du gøre et af følgende:
- Hvis du vil tilføje manglende leveringsoplysninger for kunden, skal du redigere kundens profil og derefter oprette en ny returnering for ordren.
- Hvis du vil oprette en returnering for en kunde uden for USA, skal du oprette en ny returnering for ordren og derefter vælge en anden leveringsmetode.