แก้ไขข้อผิดพลาดในการคืนสินค้าสำหรับเครือข่ายการจัดการสินค้าของ Shopify

เมื่อเครือข่ายการจัดการสินค้าของ Shopify (SFN) ม่สามารถประมวลผลการคืนสินค้าได้ ระบบจะไม่สร้างใบจ่าหน้าสำหรับการส่งคืน ในกรณีนี้ ข้อความแจ้งข้อผิดพลาดจะแสดงอยู่ในส่วน Shopify admin และแอป SFN ของคุณ คุณอาจต้องอัปเดตรายละเอียดการจัดส่งของลูกค้าของคุณหรือติดต่อ SFN เพื่อค้นหาวิธีแก้ไขปัญหาดังกล่าว

เมื่อมีข้อผิดพลาดในการส่งคืนสินค้าของคุณระบบจะแสดงสถานะการส่งคืนล้มเหลวใน Shopify admin และสถานะถูกปฏิเสธในแอป SFN ของคุณ ส่วนการคืนสินค้าที่ล้มเหลวในหน้ารายละเอียดการสั่งซื้อของคุณจะแสดงข้อผิดพลาดและการดำเนินการที่คุณสามารถทำได้เพื่อแก้ไขปัญหาการส่งคืน

ไปที่ส่วนต่อไปนี้เพื่อค้นหาสาเหตุของข้อผิดพลาดในการคืนสินค้าและทำตามขั้นตอนต่อไปนี้เพื่อแก้ไข

ข้อผิดพลาด: ไม่สามารถคืนสินค้าของคุณได้เนื่องจากมีสินค้าที่ไม่ได้รับอย่างน้อย 1 รายการ

หลังจากที่คุณสร้างการส่งคืนสินค้าแล้ว ระบบจะยังไม่ได้สร้างใบจ่าหน้าสำหรับส่งคืนสินค้าไปยัง SFN

อาการ

เกิดข้อผิดพลาดต่อไปนี้:

  • หน้ารายละเอียดการสั่งซื้อใน Shopify admin ของคุณแสดงข้อผิดพลาดต่อไปนี้: Your return failed because at least 1 item wasn't accepted. Update the return with a new return shipping method or contact Shopify Fulfillment Network for details.
  • ระบบจะแสดงสถานะ ถูกปฏิเสธ ในแอป SFN ของคุณ

สาเหตุ

การคืนสินค้ามีสินค้าที่ SFN ไม่มีในสต็อกและไม่สามารถยอมรับได้

ความละเอียด

หากต้องการแก้ไขข้อผิดพลาดนี้ คุณเพียงแค่ต้องปฏิบัติตามขั้นตอนต่อไปนี้:

  1. ยกเลิกการคืนสินค้าที่มีข้อผิดพลาด
  2. สร้างการคืนสินค้าใหม่สำหรับสินค้าในการสั่งซื้อ จากนั้นเลือกวิธีจัดส่งอื่น

ข้อผิดพลาด: ไม่สามารถสร้างใบจ่าหน้าสำหรับการจัดส่งได้

หลังจากที่คุณสร้างการส่งคืนสินค้าแล้ว ระบบจะยังไม่ได้สร้างใบจ่าหน้าสำหรับส่งคืนสินค้าไปยัง SFN

อาการ

เกิดข้อผิดพลาดต่อไปนี้:

  • หน้ารายละเอียดการสั่งซื้อใน Shopify admin ของคุณแสดงข้อผิดพลาดต่อไปนี้: Couldn’t generate shipping label. Contact Shopify Fulfillment Network for details.
  • ระบบจะแสดงสถานะ ถูกปฏิเสธ ในแอป SFN ของคุณ

สาเหตุ

SFN พบข้อผิดพลาดเมื่อพยายามสร้างใบจ่าหน้าการส่งคืน

ความละเอียด

หากต้องการแก้ไขข้อผิดพลาดนี้ คุณเพียงแค่ต้องปฏิบัติตามขั้นตอนต่อไปนี้:

  1. ยกเลิกการคืนสินค้าที่มีข้อผิดพลาด
  2. ติดต่อเครือข่ายการจัดการสินค้าของ Shopify เพื่อพิจารณาการดำเนินการในขั้นตอนถัดไป

ข้อผิดพลาด: การส่งกลับไปยังเครือข่ายการจัดการสินค้าของ Shopify มีให้บริการเฉพาะที่อยู่ในสหรัฐฯ เท่านั้น

หลังจากที่คุณสร้างการส่งคืนสินค้าแล้ว ระบบจะยังไม่ได้สร้างใบจ่าหน้าสำหรับส่งคืนสินค้าไปยัง SFN

อาการ

เกิดข้อผิดพลาดต่อไปนี้:

  • หน้ารายละเอียดการสั่งซื้อใน Shopify admin ของคุณแสดงข้อผิดพลาดต่อไปนี้: Return to Shopify Fulfillment Network is only available if your customer shipping address is set in the US.
  • ระบบจะแสดงสถานะ ถูกปฏิเสธ ในแอป SFN ของคุณ

สาเหตุ

ข้อผิดพลาดอาจเกิดขึ้นได้เนื่องจากสาเหตุดังต่อไปนี้:

  • ที่อยู่ที่จัดส่งของลูกค้าไม่ได้ตั้งอยู่ในสหรัฐฯ
  • ขาดข้อมูลการจัดส่งของลูกค้า

ความละเอียด

หากต้องการแก้ไขข้อผิดพลาดนี้ คุณเพียงแค่ต้องปฏิบัติตามขั้นตอนต่อไปนี้:

  1. ยกเลิกการคืนสินค้าที่มีข้อผิดพลาด
  2. ควรทำตามขั้นตอนดังต่อไปนี้โดยขึ้นอยู่กับเหตุผลของข้อผิดพลาด:

พร้อมเริ่มต้นการขายด้วย Shopify แล้วหรือยัง

ทดลองใช้งานฟรี