Compatibilidade de apps

Nem todos os apps funcionam em todas as lojas. Alguns apps são projetados para trabalhar com configurações específicas de uma loja. Para evitar a instalação de apps que não funcionam em sua loja, os desenvolvedores de apps podem definir requisitos de instalação para seus apps.

Se as configurações da sua loja não atendem aos requisitos de instalação de um app, o app é marcado como Incompatível na App Store da Shopify. Na página da listagem de um app incompatível, você pode ver quais requisitos de instalação não atendem às configurações da sua loja. Não é possível instalar o app, a menos que essas configurações sejam alteradas. Nas páginas de pesquisa e categoria, você pode ocultar apps incompatíveis selecionando veja apenas apps compatíveis.

Se um app que você já instalou se tornar incompatível com a sua loja, você receberá uma notificação de app no admin da Shopify, explicando quais configurações da loja são incompatíveis com o app.

Os requisitos de instalação estão associados a configurações da loja que são difíceis de se alterar, como a localização da sua empresa ou os países para os quais você envia produtos. Na maioria dos casos, recomendamos que você encontre apps alternativos que funcionem em sua loja, a menos que você esteja planejando alterar a configuração da sua empresa.

Existem cinco tipos de requisitos de instalação que um app pode ter:

Acesse agora mesmo a Online Store 2.0 e descubra apps que se integram perfeitamente à loja virtual.

Tudo pronto para começar a vender com a Shopify?

Experimente de graça