App-Kompatibilität

Nicht jede App eignet sich für jeden Shop. Manche Apps funktionieren nur mit bestimmten Shop-Einstellungen. Damit du keine Apps installierst, die in deinem Shop nicht funktionieren, können App-Entwickler Installationsanforderungen für ihre Apps festlegen.

Wenn die Einstellungen deines Shops die Installationsanforderungen einer APP nicht erfüllen, wird die APP im Shopify App Store als nicht kompatibel markiert. Auf der Seite App-Listing für eine inkompatible App kannst du sehen, welche Installationsanforderungen die Einstellungen deines Shops nicht erfüllen. Du kannst die app nur dann installieren, wenn sich diese Einstellungen ändern. Auf den Such-und Kategorien Seiten kannst du inkompatible apps ausblenden, indem du die Option nur kompatible apps anzeigen auswählst.

Wenn eine App, die du bereits installiert hast, mit deinem Shop nicht kompatibel ist, erhältst du im Shopify-Adminbereich eine App-Benachrichtigung, in der erklärt wird, welche Shop-Einstellungen mit der App nicht kompatibel sind.

Die Installationsanforderungen beziehen sich auf Shop-Einstellungen, die schwer zu ändern sind, z. B. der Standort deines Geschäfts oder die Länder, in die du lieferst In den meisten Fällen empfehlen wir, alternative Apps zu suchen, die für deinen Shop besser geeignet sind, es sei denn, du planst, deine geschäftlichen Einstellungen zu ändern.

Die Installationsanforderungen einer App beziehen sich auf einen der folgenden fünf Bereiche:

  • Point of Sale: Die App funktioniert mit Shops, die den Point of Sale-Kanal von Shopify nutzen.

  • Versandländer: Die App funktioniert mit Shops, die in mindestens eines der angegebenen Länder liefern. In den Versandzonen wird festgelegt, in welche Länder dein Shop liefert.

  • Währung: Die App funktioniert mit Shops, die in mindestens einer der von der App unterstützten Währungen verkaufen.

  • Geschäftsadresse: Die App funktioniert mit Shops, die ihre primäre Geschäftsadresse in einem Land haben, das von der App unterstützt wird.

  • Onlineshop: Die App funktioniert mit Shops, die den Onlineshop-Kanal nutzen.

    Einige Apps, die mit dem Onlineshop-Kanal funktionieren, sind möglicherweise nur mit Vintage-Themes kompatibel. Wenn du ein Theme für Online Store 2.0 verwendest, solltest du das App-Listing und die Dokumentation lesen, um herauszufinden, ob die App mit deinem Theme kompatibel ist. Erhalte mehr Informationen über die Verwendung von Apps mit dem Onlineshop-Kanal.

Bereit, mit Shopify zu verkaufen?

Kostenlos testen